Announcement

Collapse
No announcement yet.

Invalid File Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invalid File Error

    Hi,

    I'm trying to upgrade our VB from 3.0.x to 3.6.4.

    I've set it up in our test environment, and I cannot work out why I cannot upload avatars or signatures.

    I am getting this error for uploading an avatar or signature:

    Warning: fopen(/tmp/15ba0a2d88613cb6a1234b167e6830d3): failed to open stream: No such file or directory in \includes\class_image.php on line 328

    Invalid File

    The folders for signatures and avatars I have set to full control for "everyone", to see if it is a permissions thing.
    This is running in IIS6 on Windows 2k3.


    Any ideas?

  • #2
    Your server is looking for a /tmp directory that does not exist. Did you set a Safe Mode directory?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol View Post
      Your server is looking for a /tmp directory that does not exist. Did you set a Safe Mode directory?
      That could be it as I can't remember explicitly setting this. Is this a VBulletin or PHP setting you are referring to?

      Comment


      • #4
        Both. You can check the vB setting here:

        Admin CP -> vBulletin Options -> Server Settings and Optimization Options
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I'm getting this error too but safe mode is turned off on the server.
          Is there a way to fix this?

          Comment


          • #6
            Please start your own thread with all the relevant details.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X