Announcement

Collapse
No announcement yet.

Polls Showing as Unread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Polls Showing as Unread

    I found an old 3.0 thread about this, which indicated that it was fixed, but I am having a similar (the same?) problem with 3.6.3 (I'll upgrade to 3.6.4, momentarily ):
    • A user has started a poll
    • I vote in the poll and post a message
    • When I return to the forum index, the poll shows as unread
    • If I go into the poll (read it) and return to the forum index, the poll shows as read
    • If I post another reply, the same thing happens, and revisiting the thread sets it back to read
    Any ideas?

    P. S. Actually, I notice that the forum display is often "out of sync" with the actual forum read status. For example, I just returned to my forum home page to see that there were "unread" messages in one of my forums, but, when I went into the forum, there were not, actually. That does not seem to involve polls; it happens all the time. Going into the forum seems to set things to right, as with the poll problem.
    Last edited by phumphries; Mon 4th Dec '06, 2:16pm. Reason: Fascinating extra insight ;-)
    Peter E. Humphries

  • #2
    Try a different read marking option:

    Admin CP -> vBulletin Options -> General Settings -> Thread/Forum Read Marking Type

    The Database (automatic forum marking) option is the most intuitive but also the most intensive.

    Comment


    • #3
      I will check out the options.

      Oh, for the simplicity of 2.0...
      Peter E. Humphries

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X