Announcement

Collapse
No announcement yet.

Quicky Reply Box

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quicky Reply Box

    This problem started when I upgraded to the 3.6.1 and is still happening now that I upgraded to 3.6.4.

    When I mouse over the quick reply box my cursor doesn't change to the Text cursor it just stays as the Pointer. And when clicked it usually doesn't display the flashing line that shows up so you know where you are going to type.

    Is this something that my Template/Style is doing to the forum or is it something else? Let me try it on the default template quick and see what happens.

    Edit: It does it with the Default Style as well.
    Last edited by Mentch; Sun 3 Dec '06, 10:42am.


  • #2
    Does it do this here? If so this has to be some modification you've made.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I went into the products and disabled all of them and it was still doing it.

      And no it doesn't do it on other vB forums.

      Comment


      • #4
        Then it's from a modification you've made.

        First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

        Next, disable all plugins.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Products are disabled, all files have been uploaded, and i created a new style with no parent style. Still getting the same issue.

          http://www.keeplookin-cc.com/forums/...read.php?t=112 Specific link to a thread, does it do the same for you?

          Comment


          • #6
            I can't test it out because I don't have an account.

            Nonetheless this has to be from a modification or wrong file somewhere. Run 'Suspect File Version' in Diagnostics and report back the results.

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            Do any show as 'File does not contain expected contents' or missing?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Actually I just realized it is doing it on this forum as well. Maybe it is just the way the editor is. It doesn't act like a regular text box. It only shows the text cursor when hovering over text, and not on a blank spot on the box.

              And no nothing is missing or wrong with the Diagnostics.
              Last edited by Mentch; Sun 3 Dec '06, 10:02pm.

              Comment


              • #8
                Actually it appears to be a Firefox issue. Not sure why, but I guess I will have to deal with it.

                I only have the problem if I have the quick reply box set to Enable Standard & WYSIWYG controls. But when set to Enable Standard Controls, it doesn't do it.
                Last edited by Mentch; Sun 3 Dec '06, 10:15pm.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X