Announcement

Collapse
No announcement yet.

Censoring on the "Last Post" field

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Censoring on the "Last Post" field

    Well, I had only intended this to be a suggestion/feedback, but since Steve wants to lock me out and scold me about posting in the correct forum, buying a license (w/o asking about my status), I guess I'll stick it here

    Can some more work be done on the word censor so it actually integrates with all of the features of vB, including "last post" and "popular post" or similar features?

    After getting a buttload of spam over the past week, I went in and censored a word (pictured below). However, with regard to the thread title, which contained the same word, every time someone bumps the thread to the top, the censored word shows in "Last Post" field uncensored again. It is necessary to go into maintenance and "Rebuild Thread Information" to get it censored....but then, once the thread is pushed from the top and re-bumped, it shows uncensored again.

    I hope this is just a matter of oversight on the censor options and not my own stupidity.

    This is the "Last post" after rebuilding thread info:

    http://www.satellitehead.com/uploads/censored1.JPG

    And this is the "Last post" after the thread has been re-bumped to the top:

    http://www.satellitehead.com/uploads/censored2.JPG

    Every time the thread gets bumped, it is required to rebuilt thread info to get it censored again. It wouldn't be a problem if the topic was locked, but ... seems like this is just an oversight on the functionality of the censor to me.

    So - since Steve thinks this is a "support" post or something, can someone @ vB please tell me if this is a "bug", or explain to me how to fix this "misconfiguration"?

  • #2
    Sorry but you originally posted in the wrong forum and prior to setting yourself up for priority forum support. No offense intended.

    I tried this on my unhacked 3.6.4 test forum duplicated this issue. However I think it's a cacheing issue because, as you noted, after rebuilding the thread counters the censor worked.

    I'm not sure if this would be considered a bug or a delayed cacheing event, but nonetheless please report this in the 3.6 Bug Tracker here:

    http://www.vbulletin.com/forum/bugs36.php
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Sorry, I felt I had placed it in the correct forum. The word censor feature doesn't appear to be robust enough, and thus I think you need that feedback. I wasn't dodgin anything - I've been a member here since several months into the purchase of the software - I just never saw any annoyances (other than spambots defeating CAPTCHA) that were noteworthy of feedback.

      Will follow your instructions ASAP.

      Comment

      Loading...
      Working...
      X