Announcement

Collapse
No announcement yet.

Users Awaiting Moderation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users Awaiting Moderation

    i was setting the option in my forum for any new member to be moderated first before activation his account , and i canceled it from the vbulletin general settings , and i am very sure that is set to "no" , but till now any new registration is put in the moderation queue and i have tried to register new accounts to check it , all of them are put in the COPPA GROUP
    is there another option to disable it?

  • #2
    They go into the COPPA group if:

    1. You are moderating new members, or

    2. You have COPPA enabled and they enter a birthdate that indicated they are under 13 years old.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      unfortunately both options are already disabled and still when a member is registering they appear to him after the activation email in the form "your account has been activated and currently awaiting moderation". plus in his registration panel from the admincp i can see him classified as COPPA (users awaiting moderation) in his primary usergroup.

      is there something else that may've caused this?

      Comment


      • #4
        The only other thing that would cause this is a hack or plugin you installed.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          sorry for bothering, i took ur advice and disabled all plugins.
          now it is working as it is supposed to ... i think i have a general idea what may've caused this

          sorry for bothering again.

          p.s: "probably the prevent multiple registration hack"
          Last edited by demagh; Mon 27th Nov '06, 9:35am.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X