Announcement

Collapse
No announcement yet.

Get Blank Page When Plugins Enabled

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Get Blank Page When Plugins Enabled

    See the bottom of this post for the background on this case. This is a new issue, so we're creating a new thread, and just pasting the history.

    In a nutshell, we disabled plugins, and the blank page issue disappears. We've made no changes from the previous version.

    When I enable plugins, we just get a blank page. We've been through everything here
    http://www.vbulletin.com/docs/html/blank_pages

    Any ideas?

    Thanks

    ---

    History
    http://www.vbulletin.com/forum/showt...71#post1250471

    We're bangin our heads against the wall on this one--your assistance appreciated!

    Goal: Move board to new server and upgrade from 3.53 to 3.62
    Error: "Warning: Plugins are currently globally disabled via config.php."

    Steps Taken

    * saved / backed up tables from server-old to local hard drive
    * loaded tables from local hard drive onto server-new
    * saved / backed up all files in the server-old vbulletin folder to local hard drive (these are the 3.53 files)
    * moved vbulletin (3.53) files from local hard drive to server-new
    * tested boards and everything seemed to work fine, though i didn't specifically check the plugins
    * downloaded 3.62 files from vbulletin.com, expanded, and transferred (used ASCII) to server-new
    * ran the upgrade script (ran through smoothly with no errors)
    * checked the board, and it appeared to be fine
    * in "manage products", we're getting the message: "Warning: Plugins are currently globally disabled via config.php."

    Things we've tried and checked


    #1

    * in config.php, changed the following to say both false, and true
    o define('DISABLE_HOOKS', false);
    * result: no change

    #2

    * renamed the config.php to make sure the software was in fact looking at the config.php i thought it was
    * result: app didn't work when renaming, verifying that i was checking the correct config.php file

    #3

    * checked plugin/hook system under vbulletin options
    * toggled it to 'no'
    * result: no change
    * toggled it to 'yes'
    * result: no change

    #4

    * did a search of this board, and the only suggestions we found are the ones we tried

  • #2
    Are you using any hacks or mods? If so, enable plugins, and then go disable all the hacks/mods, turning them back on one-by-one to see if you can locate a problem there.

    Comment


    • #3
      I would adjust the error reporting of your website / web server to show PHP errors instead of a blank page.

      Comment


      • #4
        Defining disable hooks to false does not stop it from disabling hooks as vB just checks to see if it has a value period. So just remove it from the config file.

        Comment


        • #5
          If disabling the Plugin System solves your problem, then the cause is for sure a modification you have installed.

          I suggest you start by checking if there are any updates available for the modifications you are using. If that does not help, you will need to contact the authors or uninstall them. We can not provide support for code we did not write.
          Want to take your board beyond the standard vBulletin features?
          Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X