Announcement

Collapse
No announcement yet.

Maximum execution time of 30 seconds exceeded

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maximum execution time of 30 seconds exceeded

    I get the following error when executing the Repair/Optimise tables in the admincp, possibly related to my previous post? (mySQL not available). How do I set this? Running on Win2003 with IIS6.

    Fatal error
    : Maximum execution time of 30 seconds exceeded in *****\forum\includes\class_core.php on line 363

  • #2
    Somewhere at the beginning of admincp/repair.php add this code:
    Code:
    set_time_limit(600);
    That would increase timeout to 10 minutes. If it still isn't enough then increase that number to whatever you want or change it to 0 to completely disable timeout.
    vBulletin and phpBB styles | My Forum
    My Styles: CA Evo, CA Morpheus
    sigpic

    Comment

    Loading...
    Working...
    X