Announcement

Collapse
No announcement yet.

Forum on 3.6.3 ACP on 3.5.4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum on 3.6.3 ACP on 3.5.4

    I upgraded tonight and everything seemed to go fine but I have a few problems.

    Once I had upgraded I went into the AdminCP and noticed it was still on 3.5.4 but the forum home says I am on 3.6.3. Thought maybe I had left the old Config.PHP in, but no, correct one is uploaded.

    I turned my forum back on with no problem and updated my counters as it told me in the upgrade test. Still ok.

    Noticed I had a couple of members to move usergroup, I changed the usergroup, clicked save and got the login page inside the admincp.

    Re-entered my details but the login looped within the admin CP.

    Uploaded tools.php to the admincp folder and reset the two cookie options. But this has not worked.

    Everything else in the ACP seems to let me do things fine, I only seem to get this loop when I attempt to amend any users details.

    All help appreciated.

  • #2
    Do a hard browser refresh of your Admin CP to make sure the frame is not cached.

    Did you run the upgrade scripts to completion? I had one user recently report the same problem... it turns out he skipped install/finalupgrade.php. If you missed any steps, then running install/upgrade.php should pickup them up for you.

    Comment


    • #3
      Hard refresh worked for the ACP part.

      I followed what i thought was to the end but I was surprised when it took me to the ACP without telling me to remove the install.php file. it told me afterwards.

      I'll try it again.

      Comment


      • #4
        Followed finalupgrade.php and on step 5/5 it takes me to the ACP.

        Tried Tools.php again as well, but still get this loop when I try to edit any user.

        Comment


        • #5
          The login might be timing out:

          Admin CP -> vBulletin Options -> Admin Control Panel Options -> Timeout Admin Login

          Otherwise I am not sure why it is doing that. Try a different browser / computer to see if there problem lies there. We can take a look if you submit a trouble ticket with your forum info.

          Comment


          • #6
            That's set to off as well, I'll go and submit a trouble ticket.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X