Announcement

Collapse
No announcement yet.

Problem with quick reply with 3.6.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Marco van Herwaarden View Post
    When you say that English text works fine, but french text not. Do you mean if you have set the board language to French it does not work, or that it does not work if the text you try to post contain french words?

    If you are talking about the text, please post an example of text that does not work.
    In my case, the board is set in french language, but if I post an english text (still with french parameter), I can use quick reply without the least trouble. Weird...

    Comment


    • #17
      Please open a support ticket and provide an example of the (french) text that give problems. Make sure to include access information to your Adminc, FTP/SSH and phpMyAdmin.
      Want to take your board beyond the standard vBulletin features?
      Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

      Comment


      • #18
        hello, i have a french board too and the problem is that in french language we use speciak characters like é, è, ç and so

        when we write a text without accent or special characters it works (for me)


        so the problem is when we write a texte using this characters :

        - é
        - è
        - à
        - ç
        - etc...

        Comment


        • #19
          I have try put the language my settings forum in english and it's the same problem.
          The problem is present when you submit the text contain french words.

          Exemple , this text not work:

          Toujours plus haut : le groupe Apple a annoncé mardi 14 novembre 2006 s'être associé à six compagnies aériennes pour intégrer l'iPod à leurs systèmes audiovisuels embarqués. Air France, la compagnie néerlandaise KLM, les américaines Continental, Delta, United Airlines, et la compagnie aérienne émiratie Emirates proposeront à leurs passagers, à partir du deuxième semestre 2007, des connexions adaptées à l'iPod.
          Last edited by pauloo; Wed 15 Nov '06, 11:10am.
          Visit my board Astunet.net

          Comment


          • #20
            Originally posted by scabbed View Post
            hello, i have a french board too and the problem is that in french language we use speciak characters like é, è, ç and so

            when we write a text without accent or special characters it works (for me)


            so the problem is when we write a texte using this characters :

            - é
            - è
            - à
            - ç
            - etc...
            If you go to the settings for your French Language (Language Manager), what settings do you have for:
            - Language Code
            - HTML Character Set
            Want to take your board beyond the standard vBulletin features?
            Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

            Comment


            • #21
              Originally posted by Marco van Herwaarden View Post
              If you go to the settings for your French Language (Language Manager), what settings do you have for:
              - Language Code
              - HTML Character Set
              Language Code : Fr
              HTML Character Set : ISO-8859-1

              thx

              Comment


              • #22
                I have installed a new and frech install 3.6.3 without any change and language forum in US.

                It's a same problem with quick reply and quick edit and this text is not accepted:
                - é
                - è
                - à
                - ç

                My ticket is created again.
                Visit my board Astunet.net

                Comment


                • #23
                  Originally posted by scabbed View Post
                  Language Code : Fr
                  HTML Character Set : ISO-8859-1

                  thx
                  I doubt it will make much difference, but try setting the language code to 'fr' (all lower-case).

                  You could also try setting the Character Set to CP1252, but turn that back if it doesn't help.
                  Last edited by Marco van Herwaarden; Wed 15 Nov '06, 12:14pm.
                  Want to take your board beyond the standard vBulletin features?
                  Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

                  Comment


                  • #24
                    Originally posted by scabbed View Post
                    hello, i have a french board too and the problem is that in french language we use speciak characters like é, è, ç and so

                    when we write a text without accent or special characters it works (for me)


                    so the problem is when we write a texte using this characters :

                    - é
                    - è
                    - à
                    - ç
                    - etc...
                    I've just realised the same stuff ! I can write in french without accent, and it works perfectly !!

                    Comment


                    • #25
                      Originally posted by Marco van Herwaarden View Post
                      I doubt it will make much difference, but try setting the language code to 'fr' (all lower-case).

                      You could also try setting the Character Set to CP1252, but turn that back if it doesn't help.
                      i did it but it change nothing

                      bye

                      Comment


                      • #26
                        Same problem here... i am Brazilian and i use "ç" "á" "è" "ê" "ã"....etc....

                        When i use special characters the quick reply process and dont stop...

                        thx

                        Comment


                        • #27
                          Same here with Spanish simbols á é í ó ú
                          www.netplay.com.ar

                          Comment


                          • #28
                            For anyone having this problem try this. Either set 'Disable Problematic AJAX Functions' to 'Yes' in the Admin CP vBulletin Options, or have your host install Iconv on the server.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #29
                              Originally posted by pauloo View Post
                              you write in english in your post forum?
                              English and spanish... but i tested both languages and still the same problem.

                              I'll make another test.

                              Originally posted by Steve Machol View Post
                              For anyone having this problem try this. Either set 'Disable Problematic AJAX Functions' to 'Yes' in the Admin CP vBulletin Options, or have your host install Iconv on the server.
                              But this wasn't happening in 3.6.2
                              Last edited by obmob; Wed 15 Nov '06, 8:33pm.
                              Currently working on:
                              Anizeen - What anime have you seen?
                              Osito Barrigón - Winnie Pooh y sus Amigos

                              Comment


                              • #30
                                Okay then. You can choose not to try my suggestion if you want. It's your call.
                                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                                Steve Machol Photography


                                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X