Announcement

Collapse
No announcement yet.

"Search" and "Quicklinks"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Search" and "Quicklinks"

    I am having a problem with about 6 members being unable to use the "search" and "quicklinks" function. If they click on either of the links, nothing happenes.

    If I log in from my pc, using there username and password, I can get both functions to work no problem, which sounds like a problem at there end. I have suggested they remove cookies and try again, but it still does not work for them.

    Any Idea why I am getting this with only a few members?

    Stuart

  • #2
    If you logged in as them and it worked it has to be something on their end, Old browsers, Coperate Firewalls, Antivirus software, Internet Security Suites.

    Comment


    • #3
      Originally posted by Zachery View Post
      If you logged in as them and it worked it has to be something on their end, Old browsers, Coperate Firewalls, Antivirus software, Internet Security Suites.
      OK, update, two of us have tried a little test, both of us have no problem with either the "search" or "quicklinks" links on the navigation bar when we both use Firefox.... BUT neither link works when using IE6 on the same machine! including me...

      Any idea what setting needs changing in IE6 to get these links working again?

      Stuart

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X