Announcement

Collapse
No announcement yet.

Quick Edit Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Edit Not Working

    The quick edit feature isn't working. When i try to submit my edit it wont submit. My work around is to click on edit again at the bottom of the post to take me to advanced mode. this problem didn't happen untill after i upgraded.

  • #2
    This is almost certainly a problem with a customized template. Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      hello, i have the same problem on my forum, i cant use quick edit or quick reply system

      the message wait to validate and never validate itself, i try to desactivate all my products but its the same, i try to upload another skin (3.6.3 skin) and its the same

      only the shorts message validate themselve, other block and never validate

      PS: sorry for my english i'm french

      thx for all

      Comment


      • #4
        Have you tried using the default skin by following the instructions Steve gave above?
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          thanks i will give it a try

          Comment


          • #6
            hello,

            i create a new style like Steve Machol said, no products, no customisation, the original vbulletin style

            i test que quick answer and it dont work...

            i speak to one of my member who had a Macintosh and he has no problem with the quick answer

            When i use firefox it dont validate, i try with IE.6 and it says there is error (its written "OK")

            strange...

            PS : i use mozilla firefox 2.0

            Comment


            • #7
              I have same problem after upgrade to 3.6.3 .
              I try with the skin VB original.

              When i send a post with quick reply or quick edit ( more ligne text ), she's blocked.

              I try with FF2 and IE6
              Visit my board Astunet.net

              Comment


              • #8
                same problem here on 2 different sites with vb3.6.x

                Comment


                • #9
                  I'm having the same problem with quick edit, it hangs up once you submit, but when you click on "Go Advanced" then submit the post, it goes through!

                  This hang up does not happen all the time, it seems to happen when there are large amounts of text in the post most of the time.

                  Is there a way to force the interface to use the "Go Advanced" mode all the time even on edits ???
                  Last edited by AVC; Thu 16th Nov '06, 10:04am.

                  Comment


                  • #10
                    Same problem with french vb363 forum..
                    I ve tested that large posts or french accents .. came in a 'wait while posting quick reply' ..

                    Still waiting for a fix
                    Pierrick

                    Comment


                    • #11
                      Why not have the option to disable this feature and just go with the "Go Advanced" editing mode full time?

                      Is there a setting for this vB staff

                      I was not to crazy about this feature when it first came out anyway!

                      Comment


                      • #12
                        We have confirmed that this problem is caused by mod_security. You can disable mod_security by creating or editing an .htaccess file and adding this code

                        <IfModule mod_security.c>
                        SecFilterEngine Off
                        SecFilterScanPOST OffZ
                        </IfModule>


                        Then upload this file to your main forum directory.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Will this be fixed in the next release?
                          Cause change

                          Comment


                          • #14
                            Since it's a problem with mod_security (which causes other problems as well) I doubt there will be a fix in vB.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              Is there a way to disable quick reply in vBulletin so users do not come across this, again I ask if the "go advanced mode" could be set as default in the interface since the question was not answered......

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X