Announcement

Collapse
No announcement yet.

Language keeps resetting to English

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Language keeps resetting to English

    Hi,

    I had some problems with getting users being able to log in with a different language but English, but now that this has been fixed a different problem has developed.
    Once a day or so the users chosen language is reset to English. I'm not quite sure why this is happening so would appreciate any ideas anyone may have

  • #2
    I've never heard of this before. Have you installed any hacks, products or plugins?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Yes, but this problem occoured long before the products were installed.

      Comment


      • #4
        Then you should have reported it when it first happened and before you modified the vB code.

        Since I have never heard of this happening with the default vB code and there is nothing in our code that would account for this, I suggest reuploading the original vB files and disabling your plugins.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Hi,

          I did report a problem with the languages here; http://www.vbulletin.com/forum/showthread.php?t=207502

          I still get a couple of error messages from users each day, and most of these users who are trying to log in have their language set to "forum default". If I go into their profile and change it to English or Norwegian they can log in without any problems.

          I just don't understand why the board doesn't know what language is set as default?

          Comment

          Loading...
          Working...
          X