Announcement

Collapse
No announcement yet.

Problem with quick post after 3.6.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with quick post after 3.6.3

    Friends.

    I upgraded to 3.6.3 version by the book.

    Everything seems ok, except 2 things.

    1 - My quick reply says Processing and do not post the message.

    2 - the vbadvanced stops to work into admin cpanel... but i already opened a thread into their forum.

    can someone help me???

    thx

  • #2
    Sorry guys... problem solved....

    thx

    Comment


    • #3
      Guys the problem is not solved...

      Sometimes works and sometimes dont....

      My quick reply is automatic, do not need to click any button, after the migration i click to post the message, but still processing and do not stop.

      Someone have this same problem...

      thx

      Comment


      • #4
        I have posted about this for ages now and not a word on a fix. It seems that it is fine with small posts i.e. a dozen words or so, but large posts just sit there doing nothing, click advanced and it works fine. I have tried this in FF 1.5 and 2.0, and tonight in IE7 it seems to work ok? Can this be a firefox problem?

        Comment


        • #5
          Centris, it was workin w/ version 3.6.2, but stopped w/ 3.6.3.

          Someone help, plx.

          Comment


          • #6
            Originally posted by rberardo View Post
            Centris, it was workin w/ version 3.6.2, but stopped w/ 3.6.3.

            Someone help, plx.
            apparently it comes from accents .. and the database language format (utf-8)

            I have the same problem...

            Pierrick

            Comment


            • #7
              We have confirmed that this problem is caused by mod_security. You can disable mod_security by creating or editing an .htaccess file and adding this code

              <IfModule mod_security.c>
              SecFilterEngine Off
              SecFilterScanPOST OffZ
              </IfModule>


              Then upload this file to your main forum directory.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Should that 'Z' be in the SecFilterScanPOST line, or is that a typo ?
                Baby, I was born this way

                Comment


                • #9
                  You're right. It's a typo. It should be:

                  <IfModule mod_security.c>
                  SecFilterEngine Off
                  SecFilterScanPOST Off
                  </IfModule>
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X