Announcement

Collapse
No announcement yet.

Do I need to upgrade again?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Do I need to upgrade again?

    I am in the process of moving servers.

    I have set up an instance of vBulletin at the new server, and have taken the chance to upgrade from 3.5.4 to 3.6.2.

    Now everything seem to be working fine, I intend to close down the existing server and then download the MySQL database for moving to the new server.

    Question is: do I need to run the upgrade script again to make sure that the database can run under 3.6.2? Or should I be doing something else?

    Thanks...

  • #2
    If you move your database and restore it to the 3.6.2 not only will it not be 3.6.2 but you are going to have problems upgrading.

    You need to move your database, restore it to an empty database, then run the upgrade script.

    Comment


    • #3
      Sorry I am not a very technical guy and therefore probably not very clear in what I talked about.

      I mean I will delete the database I have at the new server which I used as a test and upgraded to 3.6.2, then I will restore the existing database (using 3.5.4) to the new one. It should work after I run the upgrade.php?

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X