Announcement

Collapse
No announcement yet.

Post Times wrong

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post Times wrong

    Im getting a weird issue in random threads that post times dont tie up with the actual time someone posts.

    take :

    http://www.50klicks.com/forum/showthread.php?t=15551

    for example...

    its currently about 11:30am here all is ok till 'lard007' posts and it records the post as being posted at 12:40pm today?

    after that the next person posts apparently at 08:09am this morning, etc..

    whats going on ? its not even ordering the posts in terms of times? Ive seen this on a few occasions so far.

  • #2
    Your problem is exactly like mine, I posted this http://www.vbulletin.com/forum/showthread.php?t=207277

    Comment


    • #3
      Originally posted by kvk007 View Post
      Your problem is exactly like mine, I posted this http://www.vbulletin.com/forum/showthread.php?t=207277
      yeah - its weird indeed!

      one of our threads that has this problem, the person who posted 'in the future' apparently... their post keeps moving down the list when people who are posting at the right time slot in before him (even though technically they posted after him). So time ordering seems to be working on some threads...

      But I have threads that the times are all over the place.

      Comment


      • #4
        Then he made the post while the server time was somewhere set in the future.
        Want to take your board beyond the standard vBulletin features?
        Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

        Comment


        • #5
          How very peculiar.

          Sometime today my shared server had its time set 12 hours in the future, meaning I've had to close my forum until the host corrects it.

          The forum has to be closed because this causes incorrect time stamps.

          How odd that several people have the same issue on the same day.

          Did one of the datacenters screw something up or something?
          MARK.B | vBULLETIN SUPPORT

          TalkNewsUK - My vBulletin 5.6.4 Demo
          AdminAmmo - My Cloud Demo

          Comment


          • #6
            Last time i saw that a massive number of members reporting suddenly this kind of problems, was when a cPanel update messed things up.

            But with the end of DST last weekend, i guess a lot of hosts are messing with server times now.
            Want to take your board beyond the standard vBulletin features?
            Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

            Comment


            • #7
              Originally posted by Mark.B View Post
              How very peculiar.

              Sometime today my shared server had its time set 12 hours in the future, meaning I've had to close my forum until the host corrects it.
              Is it this cPanel problem?
              http://www.vbulletin.com/forum/showthread.php?t=204331, scroll down to post 16.
              I had this problem a few weeks ago.

              Edit: I just noticed my post times are 6 hours in the future although the time is correct in the footer.
              Last edited by steven s; Fri 3 Nov '06, 4:10am.
              ...steven
              www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
              bmwcca.org/forum | m135i.net
              "I tried to clean this up but this thread is beyond redemption." - Steve Machol

              Comment


              • #8
                Same problem here - messaged my host and they put the clock right. Fortunately it happened overnight when we have least traffic, but it threw up all sorts of issues, like members not being able to search or send pm's because they got caught in the "cannot search / pm for X seconds" - X was showing 30,000+ seconds. Sorted it by temporarily disabling both time delays until we catch up with the right time tonight.

                Comment


                • #9
                  Looks like another cPanel messup: http://forums.cpanel.net/showthread.php?t=59902
                  Want to take your board beyond the standard vBulletin features?
                  Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

                  Comment


                  • #10
                    Yes, looks like it's cPanel again....my host is grateful for the heads up and is checking all their other servers.

                    Those having problems with searches and online lists run the following queries:

                    TRUNCATE search;
                    TRUNCATE session;

                    As per Steve Machol's posts HERE and HERE (just so you know I am not maliciously telling you to wreck your database!)
                    MARK.B | vBULLETIN SUPPORT

                    TalkNewsUK - My vBulletin 5.6.4 Demo
                    AdminAmmo - My Cloud Demo

                    Comment


                    • #11
                      ah .. thanks guys... will this also explain why my 'online users' record thinks there are like 50 members online right now - but on clicking on them a lot are actually offline at the moment....

                      I thought we had suddenly gotten very popular... lol

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X