Announcement

Collapse
No announcement yet.

image files are not showing..?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • image files are not showing..?

    I lost my .com domain. So I got a full cpmove backup of my account (including forum, ftp etc.. all of data) and restored it into a new account (same_domain.net). But after that all of the image files restarted to not showing.

    You can see a screenshot "here"

    - I edited the "Site Name / URL / Contact Details " from adminCP.
    - The chmod settings are default (755)

    What should I do else ?

    Regards..

  • #2
    Edit the Image Paths in the Style settings.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks but the image paths are right too. When I right click on the image file and look it's properties the URL is right. But the image don't showing.

      I tried to add a new default vB style (with no parent style) but the result is the same..

      Comment


      • #4
        What's the URL?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          http://www.mach1digital.net/mach1forum/

          forum şs closed at the moment but you can see the problem from header logo..

          Comment


          • #6
            http://www.mach1digital.net/mach1for.../msn7_logo.gif

            Looks like a file, directory or htaccess permission problem:

            403 - Restricted Access
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Yes that's it.. After restoring the backup, I had forgotten to edit the .htaccess file content. (.com -> .net) Thanks much Steve..

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X