Announcement

Collapse
No announcement yet.

Quick reply problem - "RE:" is added to title and pushes it over the character limit.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jdebler
    replied
    Thanks, guys! I think that will do the trick.

    Leave a comment:


  • Marco van Herwaarden
    replied
    Is this http://www.vbulletin.com/forum/bugs3...iew&bugid=1051 maybe what you are looking for?

    Leave a comment:


  • Steve Machol
    replied
    First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

    Next, disable all plugins.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);a

    Then if you still have this problem, create a new style and choose no parent style. This will forceit to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • jdebler
    replied
    Originally posted by Steve Machol View Post
    Strange. I haven't seen that before. Have you installed any hacks, products or plugins?
    Yes. What other info do you need from me?

    Thanks,
    -Jason

    Leave a comment:


  • Steve Machol
    replied
    Strange. I haven't seen that before. Have you installed any hacks, products or plugins?

    Leave a comment:


  • jdebler
    replied
    Ah, no thread title is quoted here...perhaps I should just turn my thread title quoting off or is there anoher solution?

    Leave a comment:


  • jdebler
    replied
    Okay, here is my Quick reply test...

    Leave a comment:


  • Quick reply problem - "RE:" is added to title and pushes it over the character limit.

    Okay, one of my users found this...

    When a thread title is at the character limit, and then someone dies a Quick Reply in that thread that adds the "RE:" to the thread title, which pushes it over the character limit, they get this...

    http://img412.imageshack.us/img412/561/85wordsta0.png

    Anyway to fix this?

    BTW...I might delete this thread myself if I do a Quick Reply to it and don't see the same problem here, which tells me it is a problem exclusive to my site.

    So, it this thread is still here...any ideas?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X