Announcement

Collapse
No announcement yet.

Quick reply problem - "RE:" is added to title and pushes it over the character limit.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick reply problem - "RE:" is added to title and pushes it over the character limit.

    Okay, one of my users found this...

    When a thread title is at the character limit, and then someone dies a Quick Reply in that thread that adds the "RE:" to the thread title, which pushes it over the character limit, they get this...

    http://img412.imageshack.us/img412/561/85wordsta0.png

    Anyway to fix this?

    BTW...I might delete this thread myself if I do a Quick Reply to it and don't see the same problem here, which tells me it is a problem exclusive to my site.

    So, it this thread is still here...any ideas?
    -Jason

  • #2
    Okay, here is my Quick reply test...
    -Jason

    Comment


    • #3
      Ah, no thread title is quoted here...perhaps I should just turn my thread title quoting off or is there anoher solution?
      -Jason

      Comment


      • #4
        Strange. I haven't seen that before. Have you installed any hacks, products or plugins?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol View Post
          Strange. I haven't seen that before. Have you installed any hacks, products or plugins?
          Yes. What other info do you need from me?

          Thanks,
          -Jason
          -Jason

          Comment


          • #6
            First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

            Next, disable all plugins.

            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);a

            Then if you still have this problem, create a new style and choose no parent style. This will forceit to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Is this http://www.vbulletin.com/forum/bugs3...iew&bugid=1051 maybe what you are looking for?
              Want to take your board beyond the standard vBulletin features?
              Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

              Comment


              • #8
                Thanks, guys! I think that will do the trick.
                -Jason

                Comment

                Loading...
                Working...
                X