Announcement

Collapse
No announcement yet.

safari and cookies

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • safari and cookies

    I hope somebody can help me here.

    Since the upgrade to 3.6.0 (I think), some Safari users are complaining that "Remeber Me" does not work on my board. Further investigation shows that the bbuserid and bbpassword cookies are not getting saved. I sent them here to vbulletin.com test things and they have no problems there.

    What can I do to get the cookies to save on their system?

    My cookie settings:
    Path to save cookies: /
    Cookie Domain: .sitename.com

    Could it be that some Safaris are incompatible with "Cookie Domain: .sitename.com"?
    (I see that vBulletin.com saves all cookies to www.vbulletin.com instead of .vbulletin.com.)

    Thanks

  • #2
    I think I'm having this same problem. I have a custom app that ids users via bbuserid and now it's coming up blank.

    Is the variable bbuserid changed to something else?

    Comment


    • #3
      Try using a blank domain so the cookie is written to whatever domain is being used. If you continue to have the problem then try it on a default style, followed by the default files with no plugins if the default style still doesn't work.

      Comment


      • #4
        I don't think the problem is that the bbuserid is changed to anything else. I have seen their list of cookies from my site, and they don't exist under any name.

        Originally posted by Jake Bunce View Post
        Try using a blank domain
        I'll test it on a test site, but I'm highly reluctant to do it for my entire board. It is somewhat important that the main www.site.com site have knowledge of those cookies.
        Last edited by mk132; Fri 6th Oct '06, 2:43pm. Reason: respond to Jake

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X