Announcement

Collapse
No announcement yet.

help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • help please

    i want turns to the version 3.5.4, now i have 3.6.0 but i don't want version this is

    how to turns to the version old ?
    Last edited by nir-lew; Thu 5 Oct '06, 2:52am. Reason: 3.5.4

  • #2
    There isn't a downgrade path I'm afraid. Why do you not want the 3.6.0 version?

    Comment


    • #3
      because that not that
      http://www.vbulletin.org/forum/showthread.php?t=128315

      i want The modification uShop uCash

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X