Announcement

Collapse
No announcement yet.

[IMG] Code is off

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [IMG] Code is off

    Since I upgraded from 3.5.4 to 3.6.1 under Posting Rules it says that [ IMG ] Code is off.

    I had to get my service provider (Wyenet) to upgrade mySQL so I could upgrade vBulletin.

    Now attachments don't work also.

    My mySQL version is 4.1.18-standard.

    What do I need to get them to change the setting on so attachments work again?

    Thanks

    http://www.homebased2.com/forums/

  • #2
    Run the Upload Diagnostics and report back the results:

    Admin CP ->Maintenance -> Diagnostics -> Upload

    Also, in the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Help
      Pertinent PHP Settings
      file_uploads:On
      open_basedir:None
      safe_mode:Off
      upload_tmp_dir:None
      upload_max_filesize:10.00 MB
      Help
      Results No errors occurred while opening the uploaded file for reading.
      Public phpinfo turned on.

      http://www.homebased2.com/forums/

      Comment


      • #4
        And what exactly happens when you try to upload an attachment?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          In the reply I click on Manage Attachments.

          The Manage Attachemnts window opens.

          It has a list of Attachment Keys.

          I want to upload from my computer so I click on Browse and select the file I want to upload. The file name and path show in the Upload File From your Computer block.

          I click on Upload.

          The Manage Attachment windows turns white and it says Done at the bottom.

          I close the window and hit Submit Reply and there is no attachment.

          It was working before the upgrade.

          Thanks

          Comment


          • #6
            First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

            Next, disable all plugins.

            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);

            Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Thanks Steve.

              The problem turned out to be that my copy of vBulletin doesn't like *.png attachments.

              The [ img ] problem was just "Operator head-spacing". I thought it was related to the png files not being imported as an attachment. I was wrong.

              vBulletin would display the png file as an [ img ] but would not import from my computer or from a link.

              Thanks again

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X