Announcement

Collapse
No announcement yet.

Skin chooser not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vietkool
    replied
    thanks, works now

    Leave a comment:


  • Zachery
    replied
    Try reverting the footer template, also starting your own thread in the future would be a good idea

    Leave a comment:


  • vietkool
    replied
    I have the same problem too. upgrade from 4.0.7 to 4.2.0, everything works fine accept the quick style chooser did not show any style at all ( I have 4 styles installed). I went to admincp checked the configuration was all correct, allow user to choose skin on "yes" very skin at style manager page was checked.
    any help for this ????

    Leave a comment:


  • Destron
    replied
    ^^ Should I submit a support ticket to get this resolved? I've checked the footer template and it hasn't been modified
    I've also created a new skin, without modifications, and It still doesn't show the skin chooser.

    Leave a comment:


  • Destron
    replied
    Yes, and Im sorry, I didnt check the prefix, this is a problem Im having with vBulletin 4.0.6

    Leave a comment:


  • Trevor Hannant
    replied
    In Style Manager, are the different styles checked?

    Leave a comment:


  • Destron
    replied
    I have the same problem, however, the setting for styles and language settings is configured correctly. Any other thing that might affect this, I also checked each style, and its set up so that users can select them.

    Leave a comment:


  • selectah
    replied
    how embarassing. That did the trick. Thanks very much Marco

    Leave a comment:


  • Marco van Herwaarden
    replied
    What is your setting for:

    AdminCP -> vBulletin Options -> Style & Language Settings -> Allow Users To Change Styles

    Leave a comment:


  • selectah
    started a topic Skin chooser not showing

    Skin chooser not showing

    I have a problem with my skin chooser not showing on the forum.

    I've got a default forum skin set but i've also created a fluid version of it which i want people to be able to choose if they want. I've made sure the radio button is selected for making it user selectable but when i go to the forum pages there is no forum skin chooser anywhere to be seen.

    What am I doing wrong?

    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X