No announcement yet.

Quick reply stopped working after upgrade to 3.6.1

  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick reply stopped working after upgrade to 3.6.1


    We were running 3.5.4 I think previously and the quick reply worked fine, now after the upgrade to 3.6.1 it seems to have stopped working. There is no error in the javascript console in firefox, it just doesn't do anything. I've tried clearing out my browser cache but that didn't help.

    Is there a configuration option for switching quick reply back on or is this a bug?

    For reference our forum is here: see if you can get it to work.

    Many thanks,

  • #2
    This may help explain the problem,


    • #3

      That guy seems to be having a different problem to me. I have users reporting problems with all browsers, IE 7 and I personally use Firefox.

      With Firefox nothing happens at all. I click the button for quick reply but nothing happens, not even a javascript error on the javascript console.

      Very strange.

      I will try using a different style and see if it works then, but can anyone suggest anything else?



      • #4
        To troubleshoot this further, remove any hacks and disable your plugins, then see if you still have this problem.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under

        define('DISABLE_HOOKS', true);

        Also reupload the original vB non-image files (except install.php).
        Make sure you upload these in ASCII format and overwrite the ones on the server.


        • #5
          Ok thanks for the help, I will try that now.

          I also just tried going back to the default vbulletin template and it worked ok, which makes me think our customised template isn't compatible with the latest version, which is very annoying as our users are complaining... Any suggestions other than those above, which i'll try now.

          We don't really have many hacks, we use the cmps, gallery and directory index from vbadvanced, that's it.



          • #6
            I've been comparing the source code between the pages and noticed that my template doesn't seem to have these lines in it:

            <script type="text/javascript" src="clientscript/vbulletin_ajax_threadrate.js?v=361"></script>
            <script type="text/javascript">
            var threadid = 163;

            </script> Also its lacking quite a few styles and on calls to the .js files the official template specificies v=361, whereas mine obviously doesn't, i.e.

            <script type="text/javascript" src="clientscript/vbulletin_global.js?v=361"></script>

            There are obviously loads of other differences, but could one of these be the reason for the quick reply not working?

            <script type="text/javascript" src="clientscript/vbulletin_menu.js?v=361"></script>


            • #7
              If your problem is fixed when using a default Style, then your modified style is for sure the cause of the problem. You could try redoing a default vB3.6.1 'SHOWTHREAD' template with your modifications.
              Want to take your board beyond the standard vBulletin features?
              Visit the official Member to Member support site for vBulletin Modifications:


              • #8
                Thanks its sorted now, no idea what the problem was but I reverted back to the default template and then applied my changes again and it works now.


                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.