Announcement

Collapse
No announcement yet.

No "Reply" and "Forward" buttons in private message area

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No "Reply" and "Forward" buttons in private message area

    Originally Posted by DigitALL2
    Here is one of my problems: Under my default skin (provided by vBulletin) when going to CP, I do not see "Private messages" anymore. If I access the private messages link from the navbar after login, they are there but when you open one, it is displayed with no "Reply" or "Forward" button, only "Delete message". What template I have to change and how?
    I apologize that I have posted the same post in the wrong section.
    So here it is:
    Further to my initial message, I have done some reading through the forum and somebody else posted the same problem as above, of not having "Reply" and "Forward" buttons when viewing the private messages. The solution provided there was to reload on the server all vBulletin 3.6.1 non image files. I just did that and the problem is still there. Please advise.

  • #2
    Please help

    Comment


    • #3
      Are you looking in Firefox or IE? If you look in IE, do you see red X's?
      Best Regards
      Colin Frei

      Please don't contact me per PM.

      Comment


      • #4
        It does not matter the browser (I use IE), there are no images missing, if you refeered to that.
        I have attached two pics for clarification:
        1. If I access a private message, I can see the content but no reply or forward button.
        2. Also, when I access Control Panel, I do not see private messages area.

        Please advise.
        Attached Files

        Comment


        • #5
          Please help

          Comment


          • #6
            Are you sure you have enabled PMs and have the appropriate Usergroup permissions set? If so, then this problem is from a bad file or a customization you've made.

            First, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

            Next, disable all plugins.

            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);

            Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Hello Steve,

              It is getting frustrating.... This is what I did:

              - Downloaded the 3.6.1 to make sure I will have a clean start.
              - Using CuteFTP Pro program, I have defined to upload in ASCII mode only (However, with prior upgrades I never needed to do that).
              - Uploaded all forum files, except the image and the index.html's
              - Tried it, the problem was still there.
              - I have added in config.php "define('DISABLE_HOOKS', true);" - still the same problem.
              - I have also disabled the plugins from CP Admin, vBulletin Options.
              - I have created a new style, tried it the problem is still there.
              - I have done all again, created one more style and still the same.

              Between each try I have logged out and empty the browser cache. Using Firefox or IE does not matter. Please refer to the pics I have attached above, the problem is still the same.
              The Forum's Permissions is unchanged since last week before to upgrade from 3.6.0.
              The PM system was never touched but I checked it in Options and it is enabled, same as before.

              Please help me.

              Comment


              • #8
                I have modified the global.php file and now it is all OK.
                I had an old global file (from 3.5.1).

                Comment


                • #9
                  Same problem here. Upgraded 3.5.4 -> 3.6.2 and global.php stayed 3.5.3. Fixed.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X