Announcement

Collapse
No announcement yet.

E-posta problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • E-posta problem

    Hello;
    I have own server.My problem is;
    The E-POSTA mails that from sent my forum don't go to the hotmail mail boxes.
    There is no problem others mail box.
    For example i can send to gmail very good only one problem is HOTMAIL.
    Can you help me about this problem?
    what is the solution?
    Yours faitfully...

  • #2
    Hotmail is tagging these emails as spam. This is a common problem and there really isn't much you can do about this. It has to be handled on the user end.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      the mail look like sent but i don't see that anywhere for example it's not in the junk box or inbox.
      Do you sure
      that it's a general problem?

      Comment


      • #4
        This is a hotmail problem. The only think 5that may help is this:

        Admin CP -> vBulletin Options -> Email Options -> Enable "-f" Parameter -> Yes

        Other than that there is nothing we can do about this.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X