Announcement

Collapse
No announcement yet.

Problem with php version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with php version

    we were told to change to a linux server, so we did now i cant re-install the vbulletin because we have the wrong php. how can we upgrade are host (by doing it our selves)

  • #2
    Our frontpage shows which minumum versions we require for vbulletin to operate and what is supported.

    http://www.vbulletin.com/features.php (left menu)

    Comment


    • #3
      vBulletin can be run on any machine that can support PHP and MySQL (Solaris, BSD, Linux, Windows, Mac)
      Had windows to start off with, was told to change to linux because of the gd support, now had to reinstall and it says i need php 4.3
      says nothing about what version you need

      Comment


      • #4
        Originally posted by chippy06 View Post
        vBulletin can be run on any machine that can support PHP and MySQL (Solaris, BSD, Linux, Windows, Mac)
        Had windows to start off with, was told to change to linux because of the gd support, now had to reinstall and it says i need php 4.3
        says nothing about what version you need
        It is on that page...

        Minimum
        PHP 4.3.3
        MySQL 4.0.16

        Recommended
        PHP 4.4.2 or 5.1.2 or later
        MySQL 5.0.19 or later
        Congratulations on the death of vBulletin, Internet Brands.

        Comment


        • #5
          yes and i was told to change to the linux server which i did, now i cant install it. my host company is easyspace not godaddy.
          I have had loads of problems with this software and no body helps, you just go on about things that dont work

          Comment


          • #6
            This is getting a little bit confusing.

            Either you want to continue using vBulletin or you wish to get a refund. You can't go ask for support in one thread and complain about support and request a refund in another.

            Please start a new support ticket in our members' area and we will take it from there. Which can be a request for support or a request for a refund.

            We would love to help you and get you started, our goal is to have a simple product available for consumers and businesses that's still high end and professional. We unfortunatly can't control what hosting providers limit their customers to, but we can do our best to make it work on as many possible setups as possible.

            Comment


            • #7
              You advised me what company to go with and to change to linux, so i did. Now i cant actually use the software at all. It has been a week now and we still have no forum
              Now i dont know what to do because of this php problem.

              Comment


              • #8
                I don't recall telling you to go with easysomething hosting. Do you perhaps have the support ticket id for me where a staff member informed you to go with this company?

                Comment


                • #9
                  yeh i phoned you before i brought the software, they said it would be fine
                  Least it was running on the windows server, now it wont run at all.
                  All i want is for it to actually work,
                  no one seems to be able to do this

                  Comment


                  • #10
                    I believe one of the other staff had you on the phone. I will try to find the log. We are told by our managers to not give official recommendations in regards to hosting as we are not offering hosting ourselves.

                    Comment


                    • #11
                      Hi,
                      this was what i was told, we have used easyspace for a while and thats why i asked if it was ok.
                      Then i brought the software domain, was ok with problems.
                      They changed it over and now i cant actually use the software. Cant you update the sites php?
                      Im confused because i was told it would be ok, and clearly thats not the case

                      Comment


                      • #12
                        Originally posted by chippy06 View Post
                        Hi,
                        this was what i was told, we have used easyspace for a while and thats why i asked if it was ok.
                        Then i brought the software domain, was ok with problems.
                        They changed it over and now i cant actually use the software. Cant you update the sites php?
                        Im confused because i was told it would be ok, and clearly thats not the case
                        If your host did something, there's nothing Jelsoft can actually do but reccomend either to ask you to ask your host for those versions of PHP and whatnot, or switch hosting.

                        in your other thread, you were given a list of some well-known, founded hosting providers. Personally, I recommend moving to one of those as it will definetly ease the situation for everyone.
                        Congratulations on the death of vBulletin, Internet Brands.

                        Comment


                        • #13
                          Yes i would love to, however i just paid 94 for a year and not sure i can get it back.
                          I was told easyspace would be ok, both on the phone to you and easyspace said i could do it too.
                          Now im stuck because i dont have a running forum and have paid just a little bit of money.
                          If you knew there were problems with easyspace why was i told it would be ok?

                          Comment


                          • #14
                            I have fixed the config.php file and your forum loads for me now. Please update the support ticket or start a new one if you have more questions.

                            Comment

                            Loading...
                            Working...
                            X