Announcement

Collapse
No announcement yet.

vb 3.6.1 Admin CP Side Menu Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vb 3.6.1 Admin CP Side Menu Issue

    I just installed the latest version of vBulletin and I use to own an older version (prior to 3.5) of the vBulletin software and I have never seen this before but in the latest version of vB...the sidemenu within the Admin CP disappears when I navigate around the Admin CP like it never exsisted...it only shows up on the homepage of Admin CP and once I try to set up my forum and options..etc...it disappears...I thought it was a new feature to the latest version but I don't think so...I installed everything properly...I don't understand what went wrong?

  • #2
    I saw you started a support ticket about this, let's work on this issue in the ticket

    Comment


    • #3
      okaies, thank you...

      Comment


      • #4
        Originally posted by B.R. View Post
        ...the sidemenu within the Admin CP disappears when I navigate around the Admin CP like it never exsisted...it only shows up on the homepage of Admin CP and once I try to set up my forum and options..etc...it disappears...
        I've just done a fresh install of 3.6.3 and am getting the same problem.

        Any ideas?
        The East Anglia Web Forums
        A discussion forum for all things entertainment,
        leisure and business related in the East Anglia region of the UK.

        Check out my suggestions thread, it’s ace!

        Comment


        • #5
          Please start your own support ticket. Thank you.

          Comment


          • #6
            No need. It seems to have fixed itself.

            But thanks anyway.
            The East Anglia Web Forums
            A discussion forum for all things entertainment,
            leisure and business related in the East Anglia region of the UK.

            Check out my suggestions thread, it’s ace!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X