Announcement

Collapse
No announcement yet.

database transfer problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • database transfer problems

    I exported my old database on my old forum and imported it into the empty new database on the new server. everythings good, but it only worked about halfway. All the members are there, but there are some missing tables and the posts are there but when you click on them all the content is missing. What happend?

  • #2
    It sounds like either the backup made was incomplete or the restore didn't fully complete. Another option is that you didn't restore it correctly.

    Please explain step by step how you exported and imported, etc.

    Comment


    • #3
      - I went to phpmyadmin on my old forum and downloaded the .sql file for my forum database(my old forum was 3.5.4)

      -then i went to my new server and went to phpmyadmin and imported the .sql file onto a blank database.

      -then i installed a new version of vbulletin(3.6.1) and ran upgrade.php

      and that where i hit the brick wall

      Comment


      • #4
        ok, I got it. Instead of trying to install 3.6.1, I installed 3.5.4 than ran upgrade.php. After that I upgraded to 3.6.1 and the posts were there no problem. Thanks

        Comment


        • #5
          Oh ok, I am glad it is resolved. Let me know if you have any further questions.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X