Announcement

Collapse
No announcement yet.

Posting error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Indy16
    replied
    All problems resolved. Thanks nonetheless Jake.

    Leave a comment:


  • Indy16
    replied
    Okay, I've reinstalled it, restored the database, but the posts aren't showing now.

    I checked they've restored properly via PHPMyAdmin, and they're there. I've run "Update counters"... To no avail.

    www.rockforums.org

    Leave a comment:


  • Indy16
    replied
    It doesn't produce any text: Screenshot

    I'll try a reinstall, then get back to you.

    Leave a comment:


  • Jake Bunce
    replied
    Originally posted by Indy16 View Post
    - User recieves an error
    What is the exact error?

    Leave a comment:


  • Indy16
    replied
    Sorry, I'm finding it hard to explain, it happens like this:
    - User submits reply to thread
    - User recieves an error
    - User resubmits reply
    - User views the thread
    - Post #1 is above the post they were replying to
    - Post #2 is below the post they were replying to - in it's normal position

    Hack/Plugins I'm using are:
    Admin login as user
    Members who have visited
    /me hack

    Leave a comment:


  • Jake Bunce
    replied
    What is the error?

    I have no idea what could be causing this. Do you have any plugins or hacks installed?

    Leave a comment:


  • Indy16
    started a topic Posting error

    Posting error

    Hi,
    For some completely unknown reason, on occassion: When someone posts on my board, it will produce and error. Then when the user resubmits the post, the first submitted post will appear above the post they're replying to, and the second submitted post will appear in the normal place.

    It's rather hard to explain, and just as frustrating.

    One thread it happened in is this one: http://www.rockforums.org/showthread.php?t=49


    Does anyone have any ideas as to why this is happening?

    Many Thanks,
    Gary

Related Topics

Collapse

  • hursto75
    Error on Post reply.
    by hursto75
    I am getting an Error on post reply press for registered users. No real usable error messages. What would cause this, it was working prior to the 5.1.9 sp2 upgrade.

    Any help?
    Thu 19 Nov '15, 10:14am
Working...
X