Announcement

Collapse
No announcement yet.

Attachments not recognised by browser

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Marco van Herwaarden
    replied
    The vulnerability is as far as i know present in all IE versions.

    The change in vBulletin was done to prevent this vulnerability to be exploited. See also the announcement: http://www.vbulletin.com/forum/showp...51&postcount=5

    Leave a comment:


  • cocjh1
    replied
    Thanks for the reply.

    IE 6.0.2900 is the version I have installed. The majority of people around the company have IE 5.5 installed and they are also experiencing the problem.

    Nothing has changed on the users PCs between vBulletin up issues. Something must have changed with the way vB is sending the attachments perhaps??

    Leave a comment:


  • Marco van Herwaarden
    replied
    This is changed behaviour with IE 6.0 due to a security vulnerability in IE, that would allow to run arbitrary code when viewing such documents.

    Leave a comment:


  • cocjh1
    started a topic Attachments not recognised by browser

    Attachments not recognised by browser

    I've just upgraded to 3.6.0, from 3.5.3
    We run our forum on a close intRAnet.
    Unhacked version of vBulletin.

    Previously had no issues with attachments in posts. User sucessfully clicks on attachments, browsers recognises document (99% of our attachments are MS Word .doc files), and opens it.

    Since upgrade user now only presented with 'save' dialogue. What has changed between 3.5.3 and 3.6.0 that is causing the browser not to recognise the attachments.

    I've tested with other types (eg, .txt files), and all have the same problem. Attached image shown the problem with Internet Explorer 6.0.2900.

    Thanks,
    Chris
    Attached Files
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X