Announcement

Collapse
No announcement yet.

adding links into Quick Links menu.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • adding links into Quick Links menu.

    Hi,

    I have been looking around and I can't seem to find out where I can add a link into the Quick Links menu?

    Can someone help me? What I would like to add is a link to the advance search for users...

    Thanks

    LeMarsu

  • #2
    Sorry I found my answer!

    http://www.vbulletin.com/forum/showthread.php?t=196667

    Comment


    • #3
      A quick follow on question:

      I have identified that the link needs to go into the navbar template.
      but when I put in the link that I require :
      Code:
       <tr><td class="vbmenu_option"><a href="memberlist.php?do=search">$vbphrase[search_members]</a></td></tr>
      the Quick Links comes up with an empty field. I need the VB Phrase : "Search Members" to come up.

      if I test it out with a VB phrase like "$vbphrase[quick_links]" it shows up!

      Can you please help me solve this?

      LeMarsu

      Comment


      • #4
        If you're not using multiple languages it's easiert to simply write 'Search Members' instead of '$vbphrase[search_members]'

        If you are using multiple languages you'll need to add a new phrase (make sure it's a global phrase) called search_members and set the value there.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          I´m having lots of troubles with this for the 3.8 version. I added this link:
          and either with "" or without them, it ain´t working:

          <td class="vbmenu_control"><a href=www.acuarios.com.mx/aguadulce/phpBB3>IR AL FORO DE AGUA DULCE</a></td>

          or

          <td class="vbmenu_control"><a href="www.acuarios.com.mx/aguadulce/phpBB3">IR AL FORO DE AGUA
          DULCE</a></td>

          The link I´m getting is:
          www.acuarios.com.mx/marinos/www.acuarios.com.mx/aguadulce/phpBB3

          but it should be:

          www.acuarios.com.mx/aguadulce/phpBB3

          as you can see, it is writting the board adress at the beggining in automatic, and I need to exclude that because the link is to another board in another folder on my server.

          Not only that, but for unknown reasons, the text and link is not showing anymore at the quick links menu. I just checked the navbar template and the code is still written where it was supposed to. So I have no explanation for what is happening.

          Comment

          Loading...
          Working...
          X