Announcement

Collapse
No announcement yet.

Does not load

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Marco van Herwaarden
    replied
    If you have re-uploaded the original files and have removed all modifications and still get this error, then please fill out a support ticket at:
    http://members.vbulletin.com/members...ontactform.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP/SSH. Please also include a complete description of the problem.

    Leave a comment:


  • kvk007
    replied
    Hello, thank you for replying back.

    But I am not receiving a blank page. As I stated above, am getting some sort of lost connection error page. I can not even login to mky admincp page, because giving me the same problem.

    Leave a comment:


  • Marco van Herwaarden
    replied
    The follwoing are the known reasons for blank pages:

    1. You did not upload the vB files correctly. Reupload the vB non-image files and make sure you upload these in ASCII format and that you overwrite the ones on the server. Make sure you upload the Admin CP files to the admincp directory specified in your config.php file.

    2. You have extra space or lines in your config.php file. Make sure there is no whitespace or extra lines in config.php either before the <?php or after the ?>.

    3. You have a bad plugin installed. To disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    4. The servername setting in config.php is wrong. Doublecheck this setting. 99% of the time, 'localhost' is correct:

    $config['MasterServer']['servername'] = 'localhost';

    5. Your PHP has magic_quotes_sybase turned on. You have to run this off. On *nix systems you can do this by creating an .htaccess file with this content and placing it in your main forum directory:

    php_flag magic_quotes_sybase 0

    6. [For multiple white pages] You have added code to your header, headinclude or phpinclude templates that is no longer functional.

    [For white pages in a select area] You have added code to one of your templates that is causing this problem.

    7. You have a corrupted template. Repairing the template table may help:
    REPAIR TABLE template;

    8. You have GZIP enabled. Try turning GZIP off here:
    Admin CP -> vBulletin Options -> Cookies and HTTP Header Options -> GZIP HTML Output -> No

    Or by running this query:
    UPDATE setting SET value = '0' WHERE varname = 'gzipoutput';

    Sometimes this problem is caused when your server is already using GZIP and by turning this on in vB you were double compressing. This causes problems with some pages but not others. It also happens to some people and not others.

    Leave a comment:


  • kvk007
    started a topic Does not load

    Does not load

    Hello,
    I upgraded yesterday from 3.0.7 to 3.6.

    Firstly, I had a problem about the number of connections which could connect to the database (gave a database error). That was fixed. The site worked. Then just today morning, it does not load (keeps loading and loading and loading, until it fails and gives 10060 - Connection timeout)

    Any idea?

Related Topics

Collapse

  • sudbury8
    Site not working
    by sudbury8
    I have changed my URL on the VBulletin wedsite and spelled it wrong .I have corrected the spelling, but the site is still is not working.Just wondering if there is a license problem with my site,
    ...
    Thu 17 Nov '16, 5:55am
Working...
X