Announcement

Collapse
No announcement yet.

New Server + vB upgrade (3.0.7 => 3.6)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Server + vB upgrade (3.0.7 => 3.6)

    Recommended approach?

    Move the 3.0.7 forum over to a 3.0.7 install on the new server and then upgrade vB to 3.6?

  • #2
    Oh, and while I'm at it, I think I'll move from mysql/php 4 to mysql/php 5 .

    Comment


    • #3
      Yes, that's what I would do. Move the 3.0.7 database and files over and make sure everything is working correctly before upgrading to 3.6.0.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X