Announcement

Collapse
No announcement yet.

Displaying an Image Attachment in Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Displaying an Image Attachment in Forum

    I know in the last version you could show an actual image, rather than seeing
    something like this(which links to the image):

    Photo.jpg (52.7 KB, 0 views)

    Is there a setting to change this option?

    Thanks!

  • #2
    Admin CP -> vBulletin Options -> Message Attachment Options -> View Attached Images Inline

    Note that 3.6.0 has a bug where the two "yes" options are reversed.

    Comment


    • #3
      Hello Jake, I don't understand this:
      Originally posted by Jake Bunce View Post
      Note that 3.6.0 has a bug where the two "yes" options are reversed.
      I've selected yes for " View Attached Images Inline" but I still only get links instead of the actual image.

      Sorry for butting in on your post Ranger375

      Comment


      • #4
        There are two Yes options:

        Yes
        Yes, if post has only one attachment


        These are reversed such that:

        Yes = Yes, if post has only one attachment

        ...and:

        Yes, if post has only one attachment = Yes

        If you want to show inline images when there is only one attachment then select Yes. If you want to show inline images no matter how many attachments then select Yes, if post has only one attachment.

        Comment


        • #5
          Thanks!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X