Announcement

Collapse
No announcement yet.

After upgrade, can't log in on AOL

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • After upgrade, can't log in on AOL

    I enter my username/password, it says thanks for logging in Motochick and then just shoots me back to the home page without logging me in.

    I cleared my cookies and history in IE but it still doesnt work.

  • #2
    What do you mean 'can't log in on AOL'?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      sorry for being unclear... when I go online using AOL and then try to access my forum, I can't log in. Here's what happens: I put in my username and password and hit login or whatever it says. It says thanks for logging in. Then it goes back to the screen it was on only it has not logged me in.

      When I go online using Internet Explorer, I enter my username and password. It says thanks for logging in. It then takes me back to the screen it was on BUT it shows my name up there because it has logged me in

      Another user has emailed me with the same problem. We have cleared our cookies and history on Internet Explorer but it didn't help. I can only log into the site if I use IE.

      Comment


      • #4
        This is a problem with the AOL browser. I don't know of a fix for this but you can try clicking on the 'Remember me' box when logging in to see if that helps.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks anyway.

          Comment


          • #6
            Crapola. I have had several AOL Users just notify me of this today. I finally asked them what browser they were using and all had AOL browsers.

            Everything works fine when they use IE or Firefox.

            Any chance this can be resolved. I never had this issue with 3.5

            --Todd

            Comment


            • #7
              I get the same complaints since upgrade. Any idea what the source of the error is? I'm guessing the AOL browser doesn't handle cookies in a standard manner.

              In the meantime, I'll tell them to use IE or FireFox.

              Comment


              • #8
                They just need to tick the "Remember Me" box, for security reasons we do host matching. Unfortunately with AOL they randomly change the host between requests resulting in the session being destroyed.

                in 3.5 and below we had the "Remember Me" box checked by default, this was removed due to security concerns as it required the extra step to logout.
                Scott MacVicar

                My Blog | Twitter

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X