Announcement

Collapse
No announcement yet.

Upgraded from 3.5.3 to 3.6 - now forums are blank

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgraded from 3.5.3 to 3.6 - now forums are blank

    Hi,

    I was recommended to use ASO as a host as they are meant to be ideal for vBulletin... I am having an issue with vBulletin 3.6 since upgrading from 3.5.3 as seen here: http://www.talkpaintball.com/forums/

    It doesnt seem to be processing pages at all - infact it shows a blank page.
    Going to http://www.talkpaintball.com/forums/admincp shows up but you cannot log in as it cannot process the login script.

    Have you come across this before? The ONLY addon installed is PHPAdNew which has been checked and shouldnt stop it working.

    All files (other than images) have been uploaded in ASCII. The vb_test.php came up as all passed (apart from the last optional entry).

    James
    Last edited by WildWayz; Tue 22nd Aug '06, 11:29pm.

  • #2
    Did you get any errors while running the upgrade script?

    If not, please remove any hacks and disable your plugins, then see if you still have this problem.
    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    If your problem still exists, please create a new Style with no Parent set. Now browse the forum using this new style, do you still have the same problems?
    Want to take your board beyond the standard vBulletin features?
    Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

    Comment


    • #3
      Done that now I get:

      Fatal error: Call to undefined function: view_ad() in /home/fatbobs/public_html/forums/global.php(544) : eval()'d code on line 8

      I get that when I go to www.talkpaintball.com/forums and when I try to login to the admin control panel.

      James

      Comment


      • #4
        view_ad() is not a standard vBulletin function, i guess it is from your phpAdsNew.
        Want to take your board beyond the standard vBulletin features?
        Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

        Comment


        • #5
          i've re-uploaded all files (deleted old ones) and still a blank page.
          That function call must be in the database as the files are no longer there - but I cannot log into the admin panel to change it because it isnt processing the PHP scripts!

          Any ideas?

          Comment


          • #6
            If you have this problem with the plugin system de-activated, then please open a support ticket. Please include detailed problem description and information to AdminCP, FTP/SSH, phpMyAdmin.
            Want to take your board beyond the standard vBulletin features?
            Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X