Announcement

Collapse
No announcement yet.

Error when trying to upgrade from 3.5.4 to 3.6.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error when trying to upgrade from 3.5.4 to 3.6.0

    Trying to upgrade my vbulletin version from 3.5.4 to 3.6.0. I uploaded all the new files, edited the new config.php.net file and renamed it to config.php. Deleted the install.php file. Now when I access the upgrade file at forums/install/upgrade.php I receive this error:

    ===================*/ ?>
    Warning: Cannot modify header information - headers already sent by (output started at /home/emulator/public_html/forums/includes/config.php:333) in /home/emulator/public_html/forums/install/upgrade.php on line 21

    Warning: Cannot modify header information - headers already sent by (output started at /home/emulator/public_html/forums/includes/config.php:333) in /home/emulator/public_html/forums/install/upgrade.php on line 22
    ===================*/ ?>
    Warning: Cannot modify header information - headers already sent by (output started at /home/emulator/public_html/forums/includes/config.php:333) in /home/emulator/public_html/forums/includes/functions.php on line 2480


    What am I doing wrong? Thanks.

  • #2
    You have a problem in your config.php file. Make sure there is no whitespace or extra lines in config.php either before the <?php or after the ?>.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X