Announcement

Collapse
No announcement yet.

Firefox & WYSIWYG Editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Firefox & WYSIWYG Editor

    I'm having problems with the editor in firefox. The background is light gray when it should be something else.

    Attached are images showing what happens. Is there a way to fix this? Or at least change the color of my editor's background? Changing the color of the font is not an option, because then it would ruin it for people who are using IE.

    David.
    Attached Files

  • #2
    Go to your
    AdminCP -> Styles & Templates -> Style Manager -> Main CSS

    There, edit the background color of the WYSIWYG Editor class.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      Hey guys, I'm seeing the same problem, and I have users reporting it also.

      My WYSIWYG editor css background is set to #FFFFFF but the background is a dark gray in firefox. I do not experience this issue in Internet Explorer.

      BTW, I'm running vB 3.5.3, but I thought I'd post this here since someone is experiencing the same thing.
      http://www.teamxbox.com

      Comment


      • #4
        bump

        Should I report a bug?
        http://www.teamxbox.com

        Comment


        • #5
          Upgrade to at least 3.5.5 and verify this problem on the latest version before reporting a bug.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol View Post
            Upgrade to at least 3.5.5 and verify this problem on the latest version before reporting a bug.
            I can appreciate the request to upgrade but I don't have time right now. I guess it will have to wait.
            http://www.teamxbox.com

            Comment


            • #7
              I just finished an upgrade to 3.6.1 and the problem is resolved. Thanks.
              http://www.teamxbox.com

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X