Announcement

Collapse
No announcement yet.

Can't upload Avatars

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    Not sure why you felt the need to reply to a year old thread about a windows machine with a linux anwser But this thread is closed now.

    Leave a comment:


  • Dr_HUS
    replied
    you need to changes the owner to nobody ..
    ssh
    cd ... to your forums,

    Code:
     chown -R nobody:nobody customavatars

    Leave a comment:


  • dcristo
    replied
    I have the exact same issue and have done as Colin suggested, without success.

    Did you solve this TheHeartSmasher ?

    Leave a comment:


  • Colin F
    replied
    Please reupload all the default vBulletin non-image files in ASCII mode, overwriting your current files. Also, disable plugins globally in your vBulletin Options. Does this issue still occur then?

    If so, please open a new support ticket, providing AdminCP, FTP and phpMyAdmin login details as well as a full description of the problem.

    Leave a comment:


  • TheHeartSmasher
    replied
    It is on a windows server. I see some files there but when I try I get the error posted above. I set it so all users can read, write to the folder but I was still unsuccessful

    Leave a comment:


  • Colin F
    replied
    Make sure the customavatars directory is chmodded to 777.

    Leave a comment:


  • TheHeartSmasher
    started a topic Can't upload Avatars

    Can't upload Avatars

    Warning: fopen(./customavatars/avatar607_1.gif): failed to open stream: Permission denied in \includes\class_dm_userpic.php on line 275

    Vbulletin Message
    Unable to save image

Related Topics

Collapse

Working...
X