Announcement

Collapse
No announcement yet.

Blank Forum Home for Guests only

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blank Forum Home for Guests only

    After upgrading my forum everything appeared fine, but on testing as a guest I find the forum home index only is blank (all grey).

    When I refresh the screen I can watch the individual filenames loading at the bottom of the window, the navbar is visible and works, but the actual index is all grey! Logged in users are fine - they can see everything as they should.

    Now for the tricky bit - guests can see child forums and posts - just not the index page! I have vB Advanced installed and they can jump from the homepage link straight to the thread - back track via the links in the navbar and it all works untill your back at the index page....which goes grey! Why?

    I have installed the default skin in this upgrade, reverted templates, switched off all plugins, but to no avail.

    Any thoughts?

  • #2
    What's the URL? I can't imagine this happening with the original vB code and templates.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      www.hemi6pack.com.

      I haev a few edits back in the page now, however I originally suspected it was the edits on the forum home skin so reverted the skin but it made no difference. Also switched off the plugins but again no difference. I have turned it all back on now.

      Thanks for the response.
      Last edited by testpig; Fri 18 Aug '06, 9:21pm.

      Comment


      • #4
        Note: We cannot provide support for furms running vBAdvanced.

        To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file.

        Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X