Announcement

Collapse
No announcement yet.

New post not showing as new

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

    Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

    define('DISABLE_HOOKS', true);

    If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

    Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • webgroup
    replied
    Originally posted by Steve Machol View Post
    Did you revert your custom templates after upgrading?

    Yep, all of them.

    Leave a comment:


  • Steve Machol
    replied
    Did you revert your custom templates after upgrading?

    Leave a comment:


  • webgroup
    started a topic New post not showing as new

    New post not showing as new

    After upgrading from 3.5.4 to 3.6.0, in forumhome I can see forums with new posts or topics, as they are bold or highlighted as usual.

    But when I enter the forums, there's no topics in bold or highlighted, even if they are new topics.

    Please help.

    Thanks!
Loading...
Working...
X