Announcement

Collapse
No announcement yet.

How do I get my thread/post counts to work?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How do I get my thread/post counts to work?

    I have just purchased and installed vB 3.6 and my forum seems to work fine but for one small problem. My thread counts and post counts are all stuck at zero. So when people go to the main page of the site, they see all zeros, as if there are zero threads anywhere. I have searched the FAQ, the documentation and even the vB forums but I can't figure it out. This is the only thing I need to fix! I have set the options to update instantly rather than every hour, but that doesn't fix it. I have had others check on their machine and they get the same result, so it's not something weird with my browswer.

    Can anyone give me a nudge in the right direction?

    Here is my site:

    www.uwphotochat.com

    Thanks!

    Jonathan

  • #2
    An update

    I was able to get the threads to update using the manual update function from the admin control panels. But the counters still do not work on their own. They will manually update, but not automatically. And yes, I have them set to update instantly, not hourly.

    Thoughts??

    Jonathan

    Comment


    • #3
      Do you have this set:

      Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Update Thread Views Immediately -> Yes
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Hi Steve,
        Thanks for the suggestion, but that was the first thing I tried. When I say my thread/post counts aren't working, I mean they NEVER update by themselves. Not in a minute, an hour, or a day. They ONLY will update when I go into Maintenance>Update counters and do it manually.

        Jonathan

        Comment


        • #5
          This shouldn't happen with the default vB. To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

          Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

          define('DISABLE_HOOKS', true);

          If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

          Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Hi Steve,
            I don't think we have any plugins. Our ISP installed this two days ago, it is a brand new installation right out of the box. I have not created any special styles. It's in the default mode. I will forward your response to the ISP guy. Colin is taking a look at it so I will wait to see what he finds.

            Jonathan

            Comment


            • #7
              It has mysteriously started working. Seems like it may have been a result of the increase in system memory done to fix another error we were getting. Hurray!

              Jonathan

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X