Announcement

Collapse
No announcement yet.

RSS Posting to non existing forums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RSS Posting to non existing forums

    I had the RSS setup to post news to a forum "World News"

    I deleted all threads in this forum and moved it to a subforum called "Other News"

    I also deleted the RSS Feed.

    However, I have vbadvanced installed and in the recent topics module, it's still showing new posts from the RSS feed. They are posted everytime a new artical in the feed appears (scheduled task) However these posts don't exist nor does the feed!!

    I have rebuilt everything, threads, posts, styles, the lot.

    I have checked all permissions and they seem correct.

    I cannot think of anything else that could be doing this.

    This is the error i recieve when clicking a link

    Username, you do not have permission to access this page. This could be due to one of several reasons:
    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    There are links in this module that do work, they lead to posts that exist and work perfectly.

    Anyone got any ideas?

    The site in question

    www.niinterests.com
    Last edited by Project-Buckfast; Tue 15 Aug '06, 11:03am.
    UniteTheCows - File Sharing & Digital Media Resource

  • #2
    I think I may have fixed this error.

    I disabled all RSS feeds from the admin cp, saved them as disabled and reenabled them and saved that status. So far its looking good!
    UniteTheCows - File Sharing & Digital Media Resource

    Comment

    Loading...
    Working...
    X