Announcement

Collapse
No announcement yet.

GD Image not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GD Image not showing

    GD library is installed an working
    http://www.nfo-source.net/forum/image.php?i=gd ( works fine )

    This doesn't work:
    http://www.nfo-source.net/forum/imag...8030876ea&i=gd

    I get an PHP Error :
    [Tue Aug 15 08:45:50 2006] [error] [client 80.134.213.100] PHP Fatal error: Maximum execution time of 60 seconds exceeded in /forum/includes/class_core.php on line 2999, referer: http://www.nfo-source.net/forum/admi...=imagesettings


    You can't see reg verification, what is this ?

  • #2
    first, please reupload all the default vBulletin non-image files in ASCII mode, overwriting your current files, and disable the Plugin system globally.
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      I've uploaded all non-images in ASCII Mode and "define('DISABLE_HOOKS', 1);" in config.php

      No that doesn't help, the same problem
      Last edited by drbacke; Tue 15 Aug '06, 6:37am.

      Comment


      • #4
        Could you leave everything disabled for a second so I can test the registration?
        Or alternately, open a support ticket, providing AdminCP and FTP login details so we can test it.
        Best Regards
        Colin Frei

        Please don't contact me per PM.

        Comment


        • #5
          I'm having this problem since upgrading to 3.6.0 as well. I'll submit a ticket later this afternoon, but if a solution is found, I'd appreciate someone posting it. Thanks!

          Comment


          • #6
            It's open, test it
            The Script class_core.php or class_image.php doesn't end, PHP kills it after 60 sec.

            Comment


            • #7
              I did an end-run around this problem, by installing ImageMagick and enabling it instead of GD for image verification. I still get a broken image in the control panel under GD, but the ImageMagick one works fine.

              I'll stay tuned if a GD solution is posted here, but my board is back up and running with image verification.

              Comment


              • #8
                I installed Imagemagick now, it works fine.
                Problem, I had to set php safe_mode Off
                Thats not good ...

                Comment


                • #9
                  The problem is that the backgorund images are JPEG images, PHP or GD doesn't support JPEG (at least in our configuration).
                  To get around this problem convert the backgrounds to png or gif (images/regimage/backgrounds)
                  This should solve the registration problem

                  Comment


                  • #10
                    Yes it works, THX

                    Comment


                    • #11
                      That's it for me too.

                      I had to:
                      yum install libjpeg-devel
                      and then configure PHP with the additional option
                      --with-jpeg-dir=/usr/lib

                      Now all is well.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X