Announcement

Collapse
No announcement yet.

PHP 5 / MySQL 5?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP 5 / MySQL 5?

    Does vB 3.6 officially support PHP5 and/or MySQL 5?
    Last edited by polira; Mon 14 Aug '06, 9:03pm.

  • #2
    Yep. From the Features Page:

    System Requirements
    Minimum
    PHP 4.3.3
    MySQL 4.0.16

    Recommended
    PHP 4.4.2 or 5.1.2 or later
    MySQL 5.0.19 or later
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      What's wrong with PHP 5.0.x? My server is now running 5.0.4 and it seems to be running better than it did under 4.4.2.
      Jason Litka - Utter Ramblings

      Comment


      • #4
        The php 5.0.x builds were very buggy and had quiet a few issues in general. PHP 5.1.x signifcantly improved these things.

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X