Announcement

Collapse
No announcement yet.

404 Not Found

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • JIZZLE23
    replied
    Originally posted by RagnarokDensetsu View Post
    Create a folder in your website root and call it "thzforum."

    Upload the contents of your vBulletin "upload" folder into the "thzforum" directory.

    Proceed as normal.
    Thank You So much, It worked and I have them setup. Thank you for everything.

    JIZZLE23

    Leave a comment:


  • RagnarokDensetsu
    replied
    Create a folder in your website root and call it "thzforum."

    Upload the contents of your vBulletin "upload" folder into the "thzforum" directory.

    Proceed as normal.

    Leave a comment:


  • JIZZLE23
    replied
    I don't mean to Double post, but I really need help with this, Can anybody walk me through or explain to me what I am doing wrong? Thank You

    JIZZLE23

    Leave a comment:


  • JIZZLE23
    replied
    Originally posted by conqsoft View Post
    If that's where you want your forum to be, create that directory and upload everything from vBulletin's "upload" directory into that directory.
    http://www.thehalozone.com
    That is the URL of my website, isnt that the directory? Can yoy explain to me what I am doing wrong?

    JIZZLE23

    Leave a comment:


  • conqsoft
    replied
    If that's where you want your forum to be, create that directory and upload everything from vBulletin's "upload" directory into that directory.

    Leave a comment:


  • JIZZLE23
    replied
    Originally posted by conqsoft View Post
    http://www.thehalozone.com/thzforum

    That directory doesn't exist.
    What do you mean it doesnt exist, Do you know how to fix it?

    JIZZLE23

    Leave a comment:


  • conqsoft
    replied
    http://www.thehalozone.com/thzforum

    That directory doesn't exist.

    Leave a comment:


  • JIZZLE23
    started a topic 404 Not Found

    404 Not Found

    I have followed the manual Several times, I have doe this about 3 times total, when I get to Running the vBulletin Install Script part I do exactly what it says and it goes to a page that says this:
    Not Found

    The requested URL /thzforum/install/install.php was not found on this server.
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Apache/1.3.34 Server at www.thehalozone.com Port 80

    Can anyone please help me with this it would be greatly appreciated. Thank You

    JIZZLE23
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X