Announcement

Collapse
No announcement yet.

New Install Error - PHP Version 4.3.3 or greater??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Install Error - PHP Version 4.3.3 or greater??

    Hi everyone! I am brand new to vBulletin. Before downloading version 3.6 I checked our host (godaddy.com) to see if the PHP and MYSQL versions were adequate. I guess I am missing something, because when I go to install vBulletin, I get this message:

    vBulletin 3.6.0 requires PHP version 4.3.3 or greater. Your PHP is version 4.3.11, please ask your host to upgrade.

    Now, this might be a stupid question, but isn't PHP version 4.3.11 greater than 4.3.3? Also, MySql is version 4.0.24 is this going to be an issue as well. The message didn't say anything about that.

    If the answer is that I am unable to run 3.6 on our server, will I be able to download a previous version and if so, what is the suggested version.

    Thanks very much for your help!!!!

  • #2
    Actually, those versions should work.
    Could you open a support ticket please, so that we can look into this?
    Best Regards
    Colin Frei

    Please don't contact me per PM.

    Comment


    • #3
      I just had my host upgrade me to PHP 4.3.11 for vB 3.6. Did you ever get this working?
      Marc James
      Sports Central — Beyond the Scores
      Sports Central Message Boards

      Comment


      • #4
        Nope, never got it working. Everyone is telling me that it should work and they didn't know why it wasn't. They had me email it as a possible bug in the program. I am going to try once again. If it doesn't work I will try a lower version and see what happens.

        Comment


        • #5
          There is a bug report on this:

          http://www.vbulletin.com/forum/bugs3...view&bugid=723

          Someone will need to provide Freddie with FTP access to their server so he can investigate this.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            We got it working! Horray! The host (godaddy) had the
            version_compare() function disabled. The guys removed it from my file on our server and the installation was a success! Thanks everyone!

            Comment


            • #7
              I just upgraded from 3.5.5 to 3.6.0 on PHP 4.3.11 with no problems. Cheers!
              Marc James
              Sports Central — Beyond the Scores
              Sports Central Message Boards

              Comment

              Related Topics

              Collapse

              Working...
              X