Announcement

Collapse
No announcement yet.

XML Error when installing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • XML Error when installing

    I get this error when installing vB

    XML Error: %1$s at Line %2$s

  • #2
    bump....

    Comment


    • #3
      I'm having the same issue right now during a fresh 3.6 install on step 6/13.
      Anyone?

      Comment


      • #4
        This if from a bad file upload. Reupload the all the original vB non-image files. Make sure you upload these in ASCII format and overwrite the ones on the server.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          You hit the nail on the head. Thanks...I had just noticed after posting that the last 3 files (including the language xml ones of course) had no completed.

          Just a question. Is it ok to use "auto transfer mode" instead of having to manually switch between Binary and ACSII mode? Thanks.

          Comment


          • #6
            That should work as long as your FTP client is correctly configured to recognize the file extensions.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X