Announcement

Collapse
No announcement yet.

html tags shown in posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • html tags shown in posts

    After upgrade the html tags are shown in posts and pm.
    here is an example:


    <P>&nbsp;</P>
    <P>Big File Sender Enterprise Edition is an excellent</P>
    <P>uncomplicated program to receive and send large files as big</P>
    <P>one large file ?</P>

    it's happen to some of my members , for other members it's ok.
    Efil.

  • #2
    I am having the same issue.

    Comment


    • #3
      Someone else?
      It's important.
      Efil.

      Comment


      • #4
        It would help if you provided the link to such posts.

        To troubleshoot this, remove any hacks and disable your plugins, then see if you still have this problem.

        Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

        define('DISABLE_HOOKS', true);

        If so, reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server.

        Next, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it. Do you have the same problem?

        If so, this may be due to your language pack. Try the English pack to see if you have the same problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thank you!
          What i had to do is create a new style.



          Efil.
          Efil.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X