Announcement

Collapse
No announcement yet.

Cant upgrade from 3.5.4 to 3.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant upgrade from 3.5.4 to 3.6

    the table prefix should be :
    sbdbb_
    I get these warnings on upgrade.sql

    Warning: mysql_query(): Table 'sbdbb.template' doesn't exist in /var/www/html/sbdbb/upload/includes/class_core.php on line 354

    Warning: mysql_query(): Duplicate column name 'unserialize' in /var/www/html/sbdbb/upload/includes/class_core.php on line 354

    Warning: mysql_query(): Unknown column 'type' in 'field list' in /var/www/html/sbdbb/upload/includes/class_core.php on line 354

    Warning: mysql_query(): Duplicate column name 'phrasegroup_accessmask' in /var/www/html/sbdbb/upload/includes/class_core.php on line 354

    Warning: mysql_query(): Duplicate column name 'phrasegroup_holiday' in /var/www/html/sbdbb/upload/includes/class_core.php on line 354

    Warning: mysql_query(): Table 'sbdbb.sbdbb_post_parsed' doesn't exist in /var/www/html/sbdbb/upload/includes/class_core.php on line 354

    Warning: Cannot modify header information - headers already sent by (output started at /var/www/html/sbdbb/upload/includes/class_core.php:354) in /var/www/html/sbdbb/upload/includes/functions.php on line 2480

  • #2
    Edit your config.php file with the correct table prefix.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      It is correct

      the data is correct

      Comment


      • #4
        Okay then. Strange that you would get this though:

        Warning: mysql_query(): Table 'sbdbb.template' doesn't exist

        Clearly there is no table prefix being used when you get this error. The only other possibility is a hack or plugin has changed this.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          // ****** TABLE PREFIX ******
          // Prefix that your vBulletin tables have in the database.
          $config['Database']['tableprefix'] = 'sbdbb_';

          Comment


          • #6
            See post #4.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              There are no hacks or plugins ... Nothing changed this ... for some reason it seems that for the upgrade it doesnt recognize the prefix

              Comment


              • #8
                I didn't want to risk coming across a problem like that so I just upgraded to 3.5.5 & then to 3.6 with no issues.

                Comment


                • #9
                  OK I tried this

                  I was able to upgrade to 3.5
                  but still cant get to 3.6

                  still getting all of the warnings

                  Comment


                  • #10
                    Cant figure it out .... still getting this :

                    Warning
                    : mysql_query(): Duplicate column name 'unserialize' in lass_core.php on line 354


                    Comment


                    • #11
                      can I get any help with this ?

                      Comment


                      • #12
                        Did you reupload the original 3.6.0 files?
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Yes!

                          Yes! Still doesnt work

                          Comment


                          • #14
                            Fill out a support ticket at:

                            http://members.vbulletin.com/members...ontactform.php

                            Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. Please also include a complete description of the problem.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              OK I tried this

                              I was able to do a full install with the scrips I have ...

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X